Bug 5291 - Incompatibility with IWILL P55XB2 motherboard
Incompatibility with IWILL P55XB2 motherboard
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Depends On:
  Show dependency treegraph
Reported: 1999-09-21 20:40 EDT by lcreech
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-06-12 13:46:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description lcreech 1999-09-21 20:40:58 EDT
Installation of RH 6.0 crashes after creating the filesystem
on an Iwill P55XB2 motherboard. If an installion is made
using all the same peripherals on a different motherboard
and transfered back to the P55XB2, the boot will crash at
/etc/rc.d/init.d/nfs. The system can be brought up in single
user mode and nfs disabled. Recompiling the latest rpc and
nfs packages solved the nfs at crash boot problem. However,
Xconfigurator during the video test and XF86SVGA crash the
system also, as does booting the CD and trying an "upgrade"
during "selecting packages". Upgrading or downgrading the
kernel doesn't help either. RedHat 5.2 installs and runs
without incident.
Comment 1 Cristian Gafton 1999-09-22 23:52:59 EDT
Can you try the Lorax release and let us know if you have problems
booting the kernel from Lorax?

Also, changed the component to the installer. glibc has nothing to do
with it.
Comment 2 lcreech 1999-10-29 21:07:59 EDT
Same problem with RH6.1 (cartman). Hard lockup during startup of
Xsever booting off CD, and hard lockup during text based install. SUSE
and RH5.2 does not exhibit this behavior.
Comment 3 Jay Turner 2000-04-21 08:04:59 EDT
Any better with 6.2, or have you tried it yet?
Comment 4 Brock Organ 2000-04-26 10:17:59 EDT
if you still cannot get 6.2 to work, then perhaps a BIOS upgrade helps ...?
(BIOS Date Code: Jul.21.1999)


also wondering (a shot in the dark) if you are using mixed (SIMM and DIMM)
memory ...
Comment 5 Michael Fulbright 2000-06-12 13:46:24 EDT
Closing bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.