Bug 529156 - YUM error
Summary: YUM error
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-iniparse
Version: 8
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-15 08:12 UTC by Rehman
Modified: 2014-01-21 23:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-15 13:34:39 UTC
Type: ---


Attachments (Terms of Use)
Error report on installing any package (1.60 KB, text/plain)
2009-10-15 08:12 UTC, Rehman
no flags Details

Description Rehman 2009-10-15 08:12:06 UTC
Created attachment 364883 [details]
Error report on installing any package

On the command prompt, I issued some commands. after that, when ever i tried to install any package or update, the attached error occurred.

Comment 1 Tim Lauridsen 2009-10-15 13:34:39 UTC
If you are running Fedora 8, you should update to something supported like Fedora 11.
It is an old error in python-iniparse when having an empty *.repo file in /etc/yum.repos.d

It is fixed in recent release of python-iniparse in recent fedora releases.

but Fedora 8 is EOL and will not get fixed.

Comment 2 Rehman 2009-10-16 11:51:25 UTC
Thanks, I think this could be the reason. When I installed F8, YUM was working properly. Then i updated the YUM and RPM. after that update, I am getting this problem. can this be fixed? because I have low speed internet and don't have F11.

Thanks

Comment 3 Tim Lauridsen 2009-10-16 12:36:27 UTC
You can get the python-iniparse from F10

http://ftp.crc.dk/fedora/linux/updates/10/i386/python-iniparse-0.2.4-1.fc10.noarch.rpm

and install it, or you can look in the *.repo files in /etc/yum.repos.d/
and find the empty on and delete it.

Comment 4 Rehman 2009-10-17 01:22:43 UTC
A lot of thanks, I downloaded the file and installed and the problem is solved.
Thanks again.


Note You need to log in before you can comment on or make changes to this bug.