Bug 52928 - switching from X to text console multiple times hangs machine
Summary: switching from X to text console multiple times hangs machine
Status: CLOSED DUPLICATE of bug 52919
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.3
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-30 22:07 UTC by Don Smith
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-01 16:22:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Don Smith 2001-08-30 22:07:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
On our IA64 machine with ATI Mach64 video, running under Gnome/Sawmill, 
switching from X to a text console and back again more than once causes 
the machine to hang. The screen stays black, and the system doesn't 
respond to input of any kind.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Switch from X to a text console.
2. Switch back to X.
3. Repeat steps 1 and 2.
	

Actual Results:  The system hangs.

Additional info:

Comment 1 Don Smith 2001-09-06 19:21:40 UTC
This problem still occurs in RC2, even with XFree86-4.1.0-3.

Comment 2 Matt Domsch 2001-10-01 16:22:35 UTC
Duplicate of 52919.

Comment 3 Bill Nottingham 2001-10-01 18:31:09 UTC

*** This bug has been marked as a duplicate of 52919 ***


Note You need to log in before you can comment on or make changes to this bug.