Bug 52933 - 'Restore Original Values' button on X setup screen does not do so
Summary: 'Restore Original Values' button on X setup screen does not do so
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: roswell
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-30 23:03 UTC by Julian Missig
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-31 18:22:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Julian Missig 2001-08-30 23:03:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
The "Restore Original Values" button on the X setup page of installation 
simply clears the entry boxes for horiz. and vert. sync rather than 
actually changing them back to the detected values.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Attempt to install Roswell 7.1.94 on my ThinkPad T21
2. Get up to the X setup page
3. Try selecting a different monitor.
4. Click next.
5. Try the setup.
6. Click back.
7. Click "Restore Original Values"
	

Actual Results:  The horiz. and vert. sync entry boxes are cleared.

Expected Results:  The values in the horiz. and vert. sync entry boxes 
should revert to the probed values.

Additional info:

I've only attempted installing Roswell on my IBM ThinkPad T21, and I do 
not believe Roswell was able to appropriately probe my LCD panel. I have 
not been able to find a monitor setting which works for it yet.

A bug of this nature, though, I assume is not specific to my case. I'm 
fairly certain there were values in those entry boxes. I'll try again, and 
if I was wrong, I'll add a comment to this bug saying so. :)

Comment 1 Michael Fulbright 2001-08-31 14:49:37 UTC
When you first enter the Monitor configuration screen, which monitor is selected?

Comment 2 Julian Missig 2001-08-31 18:22:29 UTC
Sorry about that... I just tried again, and when I first see the screen, the 
monitor "Not Probed" is selected, and the entries are blank. So this isn't 
really a bug. :)

Unfortunately, I've still yet to find a monitor selection which works for my 
ThinkPad...

Comment 3 Brent Fox 2001-08-31 19:55:02 UTC
Try selecting "Generic LCD 1024x768"   Or maybe "Generic LCD 800x600", depending
on your laptop.  I'm going to close this bug report since the original bug seems
to not be happening.  I think the selection of the right monitor for your laptop
will work, because we have tested ThinkPads in the labs here.


Note You need to log in before you can comment on or make changes to this bug.