Bug 529581 - [abrt] crash detected in supertuxkart-0.6.1a-3.fc12
[abrt] crash detected in supertuxkart-0.6.1a-3.fc12
Status: CLOSED DUPLICATE of bug 577641
Product: Fedora
Classification: Fedora
Component: supertuxkart (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
abrt_hash:532a030e2e51f541ff696c7d445...
: Triaged
: 545459 551097 551430 553905 554445 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-18 16:39 EDT by François Kooman
Modified: 2010-03-30 15:53 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-30 15:53:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (4.24 KB, text/plain)
2009-10-18 16:39 EDT, François Kooman
no flags Details

  None (edit)
Description François Kooman 2009-10-18 16:39:20 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
supertuxkart 


component
-----
supertuxkart


executable
-----
/usr/bin/supertuxkart


kernel
-----
2.6.31.1-56.fc12.x86_64


package
-----
supertuxkart-0.6.1a-3.fc12


reason
-----
Process was terminated by signal 6
Comment 1 François Kooman 2009-10-18 16:39:22 EDT
Created attachment 365178 [details]
File: backtrace
Comment 2 Jon Ciesla 2009-10-19 09:02:22 EDT
What were you doing when this occurred?  Menus, racing, what track, what character, etc?  Has this occurred more than once?
Comment 3 Bug Zapper 2009-11-16 08:48:51 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Jon Ciesla 2009-12-15 10:53:02 EST
*** Bug 545459 has been marked as a duplicate of this bug. ***
Comment 5 Jon Ciesla 2010-01-08 10:58:51 EST
*** Bug 551430 has been marked as a duplicate of this bug. ***
Comment 6 Jon Ciesla 2010-01-08 10:58:59 EST
*** Bug 551097 has been marked as a duplicate of this bug. ***
Comment 7 Jon Ciesla 2010-01-15 09:48:07 EST
*** Bug 553905 has been marked as a duplicate of this bug. ***
Comment 8 Jon Ciesla 2010-01-15 09:48:15 EST
*** Bug 554445 has been marked as a duplicate of this bug. ***
Comment 9 Jon Ciesla 2010-03-30 15:53:03 EDT

*** This bug has been marked as a duplicate of bug 577641 ***

Note You need to log in before you can comment on or make changes to this bug.