Bug 529647 - fsck.ext4 superblock last write time is in the future
fsck.ext4 superblock last write time is in the future
Status: CLOSED DUPLICATE of bug 522969
Product: Fedora
Classification: Fedora
Component: e2fsprogs (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Eric Sandeen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-19 06:09 EDT by Tim Waugh
Modified: 2009-10-19 06:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-19 06:33:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error.jpg (114.33 KB, image/jpeg)
2009-10-19 06:09 EDT, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2009-10-19 06:09:01 EDT
Created attachment 365224 [details]
error.jpg

Description of problem:
A few times the X server has died in a way that's forced me to power off the machine, and a couple of those times I've seen this messgae:

Checking filesystems
desktop-x86_64-2: Superblock last write time (Sun Oct 18 22:34:38 2009,
        now = Sun Oct 18 21:34:48 2009) is in the future.

It looks like it might be a DST funny, as my time zone is BST i.e. GMT+0100.  (The daylight saving ends this weekend, and I'll be back to GMT+0000.)

Version-Release number of selected component (if applicable):
e2fsprogs-1.41.9-3.fc12.x86_64

How reproducible:
Often.

Steps to Reproduce:
1.X hangs due to e.g. bug #517792 or bug #528390
2.Power off
3.Power on
  
Actual results:
See screenshot.
Comment 1 Yanko Kaneti 2009-10-19 06:33:18 EDT

*** This bug has been marked as a duplicate of bug 522969 ***

Note You need to log in before you can comment on or make changes to this bug.