Bug 529656 - Keybinding for fullscreen
Keybinding for fullscreen
Status: CLOSED DUPLICATE of bug 508825
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-19 07:16 EDT by Michael Monreal
Modified: 2009-10-29 11:32 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-29 11:32:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2009-10-19 07:16:07 EDT
It would be nice if F11 would put focussed VM window into fullscreen, just like many other apps do (Firefox, GNOME Terminal, Evince, Banshee, ...)
Comment 1 Mark McLoughlin 2009-10-29 11:32:42 EDT
This was discussed in the context of virt-viewer recently. See the full details of the decision in bug #508825

Closing as a dup, since the same logic would apply to virt-manager

*** This bug has been marked as a duplicate of bug 508825 ***

Note You need to log in before you can comment on or make changes to this bug.