Bug 52970 - 7.1 installation ( kernel issue ? )
7.1 installation ( kernel issue ? )
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-31 15:01 EDT by Richard Hebert
Modified: 2007-04-18 12:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 10:50:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Hebert 2001-08-31 15:01:21 EDT
Description of Problem:
7.1 wont install on  a Protek 154AA
Cyrix M-II 233 on a  EPoX ep-5bvpxb
original RH CD's ( boxed set ) 

The installation disk boots the install
Select text or any other option and hit enter
goes like this 
loading....................
vnlinuz..............
( dump ) then 
Kernel Panic tried to kill init !
 
Version-Release number of selected component (if applicable):
7.1

How Reproducible:
Same way as described.
I did went to my sister in law who has the same model
and brand.The same happens also on her machine.
Steps to Reproduce:
1.Insert disk 
2.Start install ( on that type of machine )type any option
3.Watch it stop dead in it's track 

Actual Results:
Fatal error.RedHat 7.1 cant be installed at all 
from a  boxed set of CD's.
Brand new.

Expected Results:
Would have  expected it to upgrade my actual 7.0

Additional Information:
I have tried to upgrade the kernel with the 3 different 
ones on the cd.no go.(  the 1 386 586 and 686 ) 
( yes  i did modify lilo.conf and  run lilo ) 
i have been on this  since monday.
I tried power management  off
I tried with a  boot disk.That was interresting.
I used the 7.0 boot disk  then i was able to install but the 
new install ends it's boot with the same  dump/halt/message  combo.
Then i reinstalled 7.0. This morning  i removed all the pc  cards except the video card anbd tried to install same thing no go.

I beleive the 2.4.2 series kernel can't be used with this machine.
Comment 1 Brent Fox 2001-08-31 15:49:52 EDT
Can you try to boot with 'linux ide=nodma'?  Does that help?
Comment 2 Richard Hebert 2001-08-31 15:55:27 EDT
sorry no   the  linux ide=nodma has been tried
also been tried in the lilo.conf  to use  lba32  instead of linear 
same  result.
anything  else you can think about ill gladly  try  : )

before submitting  this report i spent like 20 hours  serious work on this.

Thanks  for answering 

Richard
Comment 3 Richard Hebert 2001-09-03 15:06:23 EDT
Newly tried to solve.
I upgraded the BIOS this  morning  same  result.
I used a config  file  from the kernel-source and built a kernel
using the 2.4.9 tar.gz from kernel.org
it builds and runs ,though for some reason i cant get on the net using
pppoe.Still this further demonstrates that the kernel as provided dosent
run on my machine.Also this points a finger at a RH patch that's 
incompatible with a Cyrix M-II 233 on an EPoX Motherboard.
Regards

Richard Hebert
Comment 4 Alan Cox 2001-09-04 10:50:01 EDT
I need the dump trace values, in paticular the segment registers, EIP, and
calltrace

Alan

Note You need to log in before you can comment on or make changes to this bug.