Bug 52971 - Installer crashes while reading packages
Summary: Installer crashes while reading packages
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-31 19:09 UTC by Need Real Name
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-31 22:44:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Automatically generated after install crashed (23.65 KB, text/plain)
2001-08-31 19:10 UTC, Need Real Name
no flags Details

Description Need Real Name 2001-08-31 19:09:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010802

Description of problem:
See attached anacdump.txt

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Install roswell on my computer! 2-proc PIII Matrox G400 SCSI
boot from CD
graphical install
custom install (not workstation, server or laptop)
use disk druid
preserve some partitions, format / and /boot


Actual Results:  Crash, with attached crash info

Expected Results:  roswell installed

Additional info:

Comment 1 Need Real Name 2001-08-31 19:10:45 UTC
Created attachment 30395 [details]
Automatically generated after install crashed

Comment 2 Brent Fox 2001-08-31 19:47:49 UTC
Look on VC4 and see if there are any error messages.

Comment 3 Need Real Name 2001-08-31 22:44:46 UTC
Aha! It looks like the CD-R had some bad sectors. I re-burned and the
installation went smoothly. So my only complaint is with the obscurity of the
failure. It was difficult for me to tell that my installation failed because of
bad media.


Note You need to log in before you can comment on or make changes to this bug.