Bug 529786 - [abrt] crash detected in abrt-gui-0.0.10-1.fc12
Summary: [abrt] crash detected in abrt-gui-0.0.10-1.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 11
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7a6f1296
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-19 23:59 UTC by Bastien Nocera
Modified: 2015-02-01 22:49 UTC (History)
7 users (show)

Fixed In Version: 1.0.0-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-01 04:37:56 UTC


Attachments (Terms of Use)
File: backtrace (594 bytes, text/plain)
2009-10-19 23:59 UTC, Bastien Nocera
no flags Details

Description Bastien Nocera 2009-10-19 23:59:42 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python /usr/share/abrt/CCMainWindow.py 


component
-----
abrt


executable
-----
/usr/share/abrt/CCMainWindow.py


kernel
-----
2.6.31.1-56.fc12.i686


package
-----
abrt-gui-0.0.10-1.fc12


uuid
-----
7a6f1296

Comment 1 Bastien Nocera 2009-10-19 23:59:45 UTC
Created attachment 365292 [details]
File: backtrace

Comment 2 Jiri Moskovcak 2009-10-20 09:10:28 UTC
Looks like the old daemon is running, have you restarted abrtd after you updated it?

Jirka

Comment 3 Bastien Nocera 2009-10-20 11:13:07 UTC
There was an old daemon running. I restarted it, and it seemed to work fine. Why doesn't the daemon restart on package upgrades?

Comment 4 Jiri Moskovcak 2009-11-22 19:42:09 UTC
Fixed in git.

Comment 5 Fedora Update System 2009-11-22 20:44:16 UTC
abrt-1.0.0-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/abrt-1.0.0-1.fc12

Comment 6 Fedora Update System 2009-11-25 15:10:12 UTC
abrt-1.0.0-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update abrt'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-12098

Comment 7 Fedora Update System 2009-12-01 04:36:59 UTC
abrt-1.0.0-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.