Bug 5298 - Falling back to VGA16 fails due to syntax error in XF86Config
Falling back to VGA16 fails due to syntax error in XF86Config
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-22 11:29 EDT by matthew.j.sottek
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 08:30:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description matthew.j.sottek 1999-09-22 11:29:07 EDT
Sorry to put this bug under 6.0 since it is for Lorax, I
submitted a bug for that too.

 When installing Lorax from a CD on an Intel 810 system the
installer has to fall back to vga16. This is expected since
this is the only X server available that can run on the 810
at this time, however the default XF86Config file that is
choosen (generated??) contains syntax errors and the install
exits. The syntax error had something to do with a 'NONE'
devicename or possibly screen name.
 I can verify that the vga16 server will run correctly on an
810 without any 'odd' settings in the config file. I think
this may be a larger issue than just 810 but rather for
all cards that the installer doesn't know about.
Comment 1 Jay Turner 2000-02-08 08:30:59 EST
Is this fixed in the 6.1 release?  Please reopen this bug if you are still
having problems with the 810 motherboard.

Note You need to log in before you can comment on or make changes to this bug.