Bug 529878 - Unable to login after logout
Unable to login after logout
Status: CLOSED DUPLICATE of bug 529709
Product: Fedora
Classification: Fedora
Component: xguest (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-20 11:08 EDT by Petr Šplíchal
Modified: 2009-10-20 11:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-20 11:14:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Petr Šplíchal 2009-10-20 11:08:54 EDT
Description of problem:

After logging out from a xguest's session it's not possible to login
into another xguest's session without supplying a password.

Version-Release number of selected component (if applicable):
xguest-1.0.7-7.fc12.noarch

How reproducible:
Alwyas

Steps to Reproduce:
1. Log in as xguest
2. Log out from the session
3. Try to log in back as xguest
  
Actual results:
Password dialog appears, not possible to log in without password.

Expected results:
No password necessary, new xguest session successfully started.

Additional info:
Seems this is caused by hanging "gnome-keyring-daemon --daemonize".
Killing the process removes the password dialog and xguest can log
in again without password.
Comment 1 Yanko Kaneti 2009-10-20 11:14:50 EDT

*** This bug has been marked as a duplicate of bug 529709 ***

Note You need to log in before you can comment on or make changes to this bug.