Bug 529907 - Maelstrom content is not under an acceptable license
Summary: Maelstrom content is not under an acceptable license
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: Maelstrom (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE-Legal
TreeView+ depends on / blocked
 
Reported: 2009-10-20 17:32 UTC by Tom "spot" Callaway
Modified: 2014-03-17 03:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-16 18:34:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom "spot" Callaway 2009-10-20 17:32:17 UTC
Here is a copy of the email that I sent today to the upstream copyright holder:

Sam,

Fedora has an ongoing process to audit the licenses of the code and
content in our packages. Recently, it was brought to my attention that
the license on the Maelstrom art and sounds was as follows:

"The artwork and sounds used by Maelstrom are copyright Ambrosia
Software (http://www.ambrosiasw.com) and may not be redistributed
separately from the Maelstrom GPL source code."

This license is problematic for Fedora for a number of reasons.

1) The license does not explicitly grant any permission to redistribute
this content (it merely states a condition under which redistribution is
not permitted). Since redistribution is not a permission automatically
granted by US Copyright Law, it does not seem that Fedora has permission
to redistribute Maelstrom's art/sounds content.

2) Fedora requires that all content be "freely redistributable without
restriction". This includes restrictions on commercial use and bundling
requirements. In the current format, the license seems to make it clear
that bundling the content with the GPL source code is intended as a
redistribution restriction (even with the legal ambiguity mentioned in
in #1).

Is there any chance that Ambrosia Software (which I believe is you),
would consider relicensing the content under licensing terms which
permit redistribution without the bundling restriction (or any other
restriction)?

Since Maelstrom was originally released, many good content licenses have
been written, such as the Creative Commons licenses. Fedora keeps a list
of acceptable licenses here:

https://fedoraproject.org/wiki/Licensing#Good_Licenses_3

Many Fedora users continue to enjoy Maelstrom, and I would be
disappointed to have to remove it from our distribution because of the
content licensing, but that is the only outcome available to us if you
choose not to relicense the Maelstrom content.

Please feel free to contact me with any additional questions or concerns
that you may have.

Thanks,

Tom Callaway, Fedora Legal

Comment 1 Bug Zapper 2009-11-16 13:54:36 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Tom "spot" Callaway 2009-11-16 16:05:19 UTC
Upstream confirms that they are unable to relicense the content, due to not being able to track down all of the various contributors with copyright involved.

Please remove/replace the art and music in this package.

Comment 3 Bill Nottingham 2009-11-16 18:34:24 UTC
At the moment, I do not have the time to do this. I have retired the package, and informed the Games SIG so that they can pick up the task of replacing the art/music if they would like to.


Note You need to log in before you can comment on or make changes to this bug.