The spec file doesn't give versions for some requirements, this tightens it up:
--- perl-Module-Install.spec~ 2009-07-27 16:39:39.000000000 +0100
+++ perl-Module-Install.spec 2009-10-21 11:19:31.000000000 +0100
@@ -15,10 +15,10 @@
+BuildRequires: perl(Devel::PPPort) >= 3.16
+BuildRequires: perl(ExtUtils::Install) >= 1.52
+BuildRequires: perl(ExtUtils::ParseXS) >= 2.19
BuildRequires: perl(File::Remove) >= 1.42
Note that according to its Makefile.PL, Module::Install requires Devel::PPPort
version 3.16. But perl 5.10, currently the version in rawhide, only provides
3.13. I don't know what you will decide to do about this.
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.
More information and reason for this action is here:
This was already fixed.