Bug 530096 - virt-manager host details window does not need a menu
virt-manager host details window does not need a menu
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12VirtTarget
  Show dependency treegraph
 
Reported: 2009-10-21 10:39 EDT by Michael Monreal
Modified: 2009-11-17 18:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-17 18:02:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot (18.77 KB, image/png)
2009-10-21 10:39 EDT, Michael Monreal
no flags Details

  None (edit)
Description Michael Monreal 2009-10-21 10:39:26 EDT
Created attachment 365517 [details]
Screenshot

The menu only has one entry (close). The rest of the window is very similar to a preferences window and does not really need the menu.
Comment 1 Mark McLoughlin 2009-10-29 12:40:20 EDT
Looks like a fair point to me
Comment 2 Cole Robinson 2009-11-17 18:02:36 EST
Yeah, since we dropped the 'Help' option the menu seems redundant, however I've decided to keep it, and expand it a bit:

http://hg.fedorahosted.org/hg/virt-manager/rev/8ee1f2a28dd9

The host window is a now a top level app window, meaning if it is the only window left open the app will still run. So the File menu now has options to reopen the 'Manager' window, and quit the entire app (similar to the file menu 'Details'. So, closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.