Bug 53012 - Crash saving image as...
Summary: Crash saving image as...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: galeon   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-01 18:48 UTC by Chris Kloiber
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-01 18:48:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Kloiber 2001-09-01 18:48:35 UTC
Description of Problem:

I tried to save an image to hard disk. (to a directory I didn't have write
permission for) and Galeon crashed hard.

Since 'bug buddy' opened, and I was in a 'what the heck' mood, I used it.
The Galeon author quicky said it's a crash in the Mozilla code, upgrade to
Mozilla 0.9.3 and Galeon 0.12. (I find that odd, as Mozilla will not enable
the Save button if the current directory is not writable for the current
user, but I digress)

Can this get fixed in time for the next release?  

Version-Release number of selected component (if applicable):

galeon-0.11.3-1
mozilla-0.9.2-10

Comment 1 Christopher Blizzard 2002-01-25 20:32:54 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.