Bug 530226 - very slow udev start
very slow udev start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-21 18:47 EDT by Michał Piotrowski
Modified: 2009-10-22 04:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-22 04:40:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bootchart (55 bytes, text/plain)
2009-10-21 18:47 EDT, Michał Piotrowski
no flags Details

  None (edit)
Description Michał Piotrowski 2009-10-21 18:47:23 EDT
Created attachment 365617 [details]
bootchart

Description of problem:
Udev starts really slow on my machine. Bootchart graph attached.


Version-Release number of selected component (if applicable):
Fedora 12 Beta

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2009-10-22 04:40:05 EDT
readahead-collector is running, because your rpm database changed (you installed an rpm before rebooting?)

this is causing the slow boot... should be faster on subsequent boots, because the data readahead-collector was collecting is helping readahead to speed up the boot time in the next boots by ~10%.

Note You need to log in before you can comment on or make changes to this bug.