Bug 53045 - RFE: Cannot go far enough back to fix upgrade failure (not enough space)
RFE: Cannot go far enough back to fix upgrade failure (not enough space)
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-02 13:08 EDT by Kevin - The Alchemist - Sonney
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-02 15:13:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin - The Alchemist - Sonney 2001-09-02 13:08:01 EDT
Description of Problem:
When upgrading with RC2, I enocoutered a situation where I was short 74 meg
on / for the "selected packages"

In order to correct this, I tried to "go back" to the package selection so
I could click "Select packages to upgrade"

The installer will not let me go back that far, as it's alreeady mounted
filesystems. (and no, the swap file isn't on /)

Version-Release number of selected component (if applicable):
Rooswell RC2

How Reproducible:
Very

Additional Information:
	
It would be nice if I were able to change package selections when it
propmts me that I'm short on disk space, instead of forcing me to quit or
go back - since I can't go far enough back to change the package selection.
Comment 1 Michael Fulbright 2001-09-04 14:37:40 EDT
I think this is because swap has been activated already.

Any ideas Jeremy?
Comment 2 Matt Wilson 2001-09-04 14:52:12 EDT
deferred at least one release.
Comment 3 Kevin - The Alchemist - Sonney 2002-01-21 21:01:54 EST
I suppose this means it's deferred indefinately?
Comment 4 Jeremy Katz 2002-01-21 21:39:43 EST
We tend to revisit all the deferred bugs after every release...  I just don't
see any way to fit this in with anything else scheduled for Hampton or add it to
the already overfull list of things to do.

Note You need to log in before you can comment on or make changes to this bug.