Bug 53057 - Unrecognised wireless ethernet card
Summary: Unrecognised wireless ethernet card
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-02 21:11 UTC by lorens
Modified: 2007-04-18 16:36 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-02-19 17:10:49 UTC


Attachments (Terms of Use)

Description lorens 2001-09-02 21:11:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; U; Linux 2.2.17 i686)

Description of problem:
When booting RedHat Linux 7.0 (the 2.2.19-7.0.8 kernel) with my Linksys
"Instant Wireless Network PC Card" in the pcmcia port, I see the following
message when the pcmcia module is loaded:

    wvlan_cs: Unrecognised card, card return vendor=0x0003, please
report...

The card seems to work fine, however, but it would be neat if the message
would disappear.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert wireless ethernet card
2. Turn on machine
3. Boot linux
	

Actual Results:  The message 

    wvlan_cs: Unrecognised card, card return vendor=0x0003, please
report...

is printed when the pcmcia module is loaded.

Expected Results:  No message should be printed.

Additional info:

Comment 1 Bill Nottingham 2003-02-19 17:10:49 UTC
This should be much better in the Phoebe beta.


Note You need to log in before you can comment on or make changes to this bug.