Bug 530654 - Reboot and Boot - Mac Mini
Reboot and Boot - Mac Mini
Status: CLOSED DUPLICATE of bug 503149
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-23 18:59 EDT by John Russell
Modified: 2009-10-26 10:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-26 10:44:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Russell 2009-10-23 18:59:38 EDT
Description of problem:
I tried to install FC12-Beta-RC2 on a Mac Mini (Oct 2009) on one of its dual internal disks.
Install appeared to proceed satisfactorily but it did not reboot at the end of the install.
I tried a hard reboot holding down the option key but it did not show the second drive where Fedora 12 Beta had been installed as bootable.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matt Domsch 2009-10-23 21:11:30 EDT
I'll stay on cc: but suspect it's not an efibootmgr problem (anaconda invokes efibootmgr, but efibootmgr has nothing to do with rebooting).  Also, I don't have a Mac Mini to do any testing with.

If further debugging points at efibootmgr, I'll be happy to help as best I can.
Comment 2 Chris Lumens 2009-10-26 10:44:10 EDT

*** This bug has been marked as a duplicate of bug 503149 ***

Note You need to log in before you can comment on or make changes to this bug.