Bug 53071 - RFE: Mixed mode installer
RFE: Mixed mode installer
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-03 03:27 EDT by Alan Blockley
Modified: 2007-03-26 23:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-18 11:49:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Blockley 2001-09-03 03:27:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
I would like to see an option in the installer. e.g. At the boot prompt of
the installer / boot disk if you used an expert install you could type
"expert ftpopt" or "expert mixmode".   This would then during the install
give an option to add extra RPM's from the FTP site, or prompt to use
different methods to find certain files.  A good example of this is if
someone has CD 1 of RHL7.1 and wants to install.  I have noticed in most
"average" installs, I have only needed 6 packages off CD 2.  Yet I need
disk 2.  Maybe an option when it asks for DIsk 2 to also say "Click here
for FTP install".  I know this means loading the network driver disk at the
start, but maybe it could involve network options as part of the boot CD. 
Make what you think of this, but if you are to implement this, please let
me know.  If you don't then please keep me updated with what you do with
this Request.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
RFE: See above

Actual Results:  RFE: See above

Expected Results:  RFE: See above

Additional info:

RFE: See above
Comment 1 Matt Wilson 2001-09-04 10:13:35 EDT
deferred for at least 1 release.
Comment 2 Michael Fulbright 2001-09-18 11:49:30 EDT
I do not see us supporting this request at this time.

Note You need to log in before you can comment on or make changes to this bug.