Bug 530718 - [abrt] crash detected in anaconda-12.38-1.fc12
[abrt] crash detected in anaconda-12.38-1.fc12
Status: CLOSED DUPLICATE of bug 528317
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:4ad78261
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-24 09:17 EDT by Chris Campbell
Modified: 2009-10-24 09:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-24 09:23:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (709 bytes, text/plain)
2009-10-24 09:17 EDT, Chris Campbell
no flags Details

  None (edit)
Description Chris Campbell 2009-10-24 09:17:04 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Chose English (Irish) as the language at LiveCD login then attempted to install to hard drive

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python /usr/sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_IE.UTF-8 


component
-----
anaconda


executable
-----
/usr/sbin/anaconda


kernel
-----
2.6.31.1-56.fc12.i686


package
-----
anaconda-12.38-1.fc12


uuid
-----
4ad78261
Comment 1 Chris Campbell 2009-10-24 09:17:06 EDT
Created attachment 365945 [details]
File: backtrace
Comment 2 Chris Campbell 2009-10-24 09:20:01 EDT
I loaded the 11.92 into a VM. At the LiveCD login screen I chose English (Irish) and attempted to install to hard drive. Anaconda failed. This is a duplicate of another bug.
Comment 3 Chris Campbell 2009-10-24 09:23:08 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find

*** This bug has been marked as a duplicate of bug 528317 ***

Note You need to log in before you can comment on or make changes to this bug.