Bug 530949 - ERROR: No option 'id_provider' in section: 'domain/LOCAL'
ERROR: No option 'id_provider' in section: 'domain/LOCAL'
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jakub Hrozek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-26 05:23 EDT by Michal Nowak
Modified: 2013-03-07 21:07 EST (History)
5 users (show)

See Also:
Fixed In Version: 0.7.1-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-12 21:31:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
sssd.conf (3.29 KB, text/plain)
2009-10-26 06:02 EDT, Michal Nowak
no flags Details
sssd.conf.bak (3.29 KB, text/plain)
2009-10-26 06:03 EDT, Michal Nowak
no flags Details

  None (edit)
Description Michal Nowak 2009-10-26 05:23:57 EDT
Description of problem:

  Updating       : sssd-0.7.0-1.fc12.x86_64                                                                                                35/349 
ERROR: No option 'id_provider' in section: 'domain/LOCAL'
Non-fatal POSTIN scriptlet failure in rpm package sssd-0.7.0-1.fc12.x86_64
warning: %post(sssd-0.7.0-1.fc12.x86_64) scriptlet failed, exit status 1

Expected results:

No error msg.
Comment 1 Jakub Hrozek 2009-10-26 05:35:41 EDT
This looks like a bug in the upgrade script. Can you attach your /etc/sssd/sssd.conf and /etc/sssd/sssd.conf.bak?

Thanks!
Comment 2 Michal Nowak 2009-10-26 06:02:08 EDT
Created attachment 366079 [details]
sssd.conf
Comment 3 Michal Nowak 2009-10-26 06:03:21 EDT
Created attachment 366080 [details]
sssd.conf.bak
Comment 4 Jakub Hrozek 2009-10-26 08:26:43 EDT
A patch was committed to the upstream git repository - commit da99fdfa21f70f5d2f1524eff20a034e9e1d6b71
Comment 5 Fedora Update System 2009-10-27 16:20:11 EDT
sssd-0.7.1-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/sssd-0.7.1-1.fc11
Comment 6 Fedora Update System 2009-10-28 22:57:15 EDT
sssd-0.7.1-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update sssd'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-10876
Comment 7 Fedora Update System 2009-11-12 21:31:33 EST
sssd-0.7.1-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.