Bug 53098 - errors in output
Summary: errors in output
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: stat   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-03 15:03 UTC by Need Real Name
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-03 15:03:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-09-03 15:03:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.4 i686)

Description of problem:
Access: should be Mode: on the 3rd line of output

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. stat $A_FILE
2.
3.
	

Actual Results:  [quentyn@box quentyn]$ stat LinuxDA_OS_for_PalmVx.exe
  File: "LinuxDA_OS_for_PalmVx.exe"
  Size: 4670436    Blocks: 9152      Regular File
Access: (0664/-rw-rw-r--)         Uid: (  500/ quentyn)  Gid: (  500/
quentyn)
Device: 805        Inode: 244666     Links: 1    
Access: Fri Aug  3 13:29:02 2001
Modify: Wed Aug 29 18:43:17 2001
Change: Wed Aug 29 18:43:17 2001


Expected Results:  [quentyn@box quentyn]$ stat LinuxDA_OS_for_PalmVx.exe
  File: "LinuxDA_OS_for_PalmVx.exe"
  Size: 4670436    Blocks: 9152      Regular File
Mode: (0664/-rw-rw-r--)         Uid: (  500/ quentyn)  Gid: (  500/
quentyn)
Device: 805        Inode: 244666     Links: 1    
Access: Fri Aug  3 13:29:02 2001
Modify: Wed Aug 29 18:43:17 2001
Change: Wed Aug 29 18:43:17 2001


Additional info:

wasn't in RH 6.2 

also spelling mistake in the manpage

Fevice number

if this is in by design it is anoying as it makes auto parsing difficult
between versions

Comment 1 Ngo Than 2001-09-20 16:17:56 UTC
It's fixed in 2.5-3. You will find it in next rawhide release.


Note You need to log in before you can comment on or make changes to this bug.