This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 531069 - Audio output stalls after 2-3 minutes
Audio output stalls after 2-3 minutes
Status: CLOSED DUPLICATE of bug 501769
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-26 15:20 EDT by Adam Huffman
Modified: 2009-10-26 17:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-26 17:16:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Output of pulseaudio -vvvvv (34.30 KB, application/octet-stream)
2009-10-26 15:20 EDT, Adam Huffman
no flags Details

  None (edit)
Description Adam Huffman 2009-10-26 15:20:19 EDT
Created attachment 366149 [details]
Output of pulseaudio -vvvvv

Description of problem:

Reporting a new bug as requested - audio output is stalling after 2-3 minutes when playing video files using Totem or VLC.

The output of 'pulseaudio -vvvvv' when the stall occurs is attached.

Version-Release number of selected component (if applicable):
pulseaudio-0.9.15-17.fc11.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Play a video file using Totem or VLC
2.
3.
  
Actual results:
Playback stops after 2-3 minutes

Expected results:
Playback should proceed normally

Additional info:
Comment 1 Lennart Poettering 2009-10-26 15:29:24 EDT
Brrmpf. compressed attachments suck. Please don't do that.
Comment 2 Lennart Poettering 2009-10-26 17:15:32 EDT
PA terminates itself because of snd_pcm_avail() overflows on your HDMI card which then causes PA to do a looooooooot of CPU intensive work which then triggers the CPU load monitor.
Comment 3 Lennart Poettering 2009-10-26 17:16:21 EDT

*** This bug has been marked as a duplicate of bug 501769 ***

Note You need to log in before you can comment on or make changes to this bug.