Bug 53110 - What about gnome-games to build for non-root?
What about gnome-games to build for non-root?
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-games (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-03 15:21 EDT by Need Real Name
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-04 16:18:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-09-03 15:21:14 EDT
Description of Problem:
Build from source as non-root fails

Version-Release number of selected component (if applicable):
gnome-games-1.4.0.1-4.src.rpm

How Reproducible:
Always

Steps to Reproduce:
1. rpm --rebuild --target i686 gnome-games-1.4.0.1-4.src.rpm
2. 
3. 

Actual Results:
RPM build errors:
    create archive failed on file
/var/tmp/gnome-games-1.4.0.1-root/usr/bin/glines: cpio: open failed - Bad
file descriptor

Expected Results:


Additional Information:
Comment 1 Havoc Pennington 2002-03-04 16:18:39 EST
Not sure what causes this, but I always build all packages as non-root, 
seems to work fine.

Note You need to log in before you can comment on or make changes to this bug.