Bug 5312 - updated bootnet image doesn't work, original did
Summary: updated bootnet image doesn't work, original did
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-22 19:27 UTC by ilh
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-22 23:52:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ilh 1999-09-22 19:27:31 UTC
The boot images from the 6.0 CD work on my Dell OptiPlex
GXpro with 2940U SCSI controller.  I just downloaded the
updated boot images, and now it can't find my hard disk.
Specifically, I was using the bootnet image.

Comment 1 Bill Nottingham 1999-09-22 20:39:59 UTC
Did you boot with "linux supp"?

Comment 2 ilh 1999-09-22 20:50:59 UTC
No, I did not specify "supp".  Was I supposed to?  The original boot
disks work fine without "supp".

Comment 3 ilh 1999-09-22 21:11:59 UTC
No, I did not specify "supp".  Was I supposed to?  The original boot
disks work fine without "supp".

Comment 4 Bill Nottingham 1999-09-22 23:52:59 UTC
Yes, you need to specify 'linux supp'; from the annoucement:
--
Three disks are needed for Intel based computers:
"boot.img" or "bootnet.img", "supp.img", and "modules.img".
Choose "boot.img" for local installs (CD-Rom, hard drive) or
"bootnet.img" for network installs (NFS, FTP, HTTP). Copy the three
images to 1.44 MB floopy disks using:
        dd if=file.img of=/dev/fd0 bs=72k
under Linux or  "rawrite.exe" under DOS or Windows.

After preparing the disk images, insert the appropriate boot disk and
boot the computer. At the boot prompt type "linux supp" and
press Enter. This tells the installer to load changes from the
supplemental and modules disks. The installer will prompt
the user to insert the supplemental disk and modules disk during the
installation process.
--

Alternatively, you can update the modules on your install
image with the ones from supp.img & modules.img, however,
since you're installing from CD, that's probably not an option.
new CD.


Note You need to log in before you can comment on or make changes to this bug.