Bug 53133 - installer crash on select videomode for monitor dell fp1501
Summary: installer crash on select videomode for monitor dell fp1501
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-04 09:00 UTC by Michiel Hamberg
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 09:01:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump from anacoda (10.28 KB, text/plain)
2001-09-04 09:01 UTC, Michiel Hamberg
no flags Details

Description Michiel Hamberg 2001-09-04 09:00:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem: crash installer on select video mode for display 
dell fp1500 with cirrus logic 544x video card


Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.videomemory on card only 1MB, when set to 2MB bug does not show anymore
2.
3.
	

Additional info:

Comment 1 Michiel Hamberg 2001-09-04 09:01:24 UTC
Created attachment 30795 [details]
dump from anacoda

Comment 2 Jeremy Katz 2001-09-06 02:06:02 UTC
This bug is no longer present in the code of the beta for the next release
release of Red Hat Linux.  Since you have a workaround, this should work to
allow you to install your system.


Note You need to log in before you can comment on or make changes to this bug.