Bug 531342 - [abrt] crash detected in wallpapoz-0.4.1-11.svn92_trunk.fc12
Summary: [abrt] crash detected in wallpapoz-0.4.1-11.svn92_trunk.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: wallpapoz
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1c601ea2
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-27 19:29 UTC by ROMAN
Modified: 2010-02-18 22:29 UTC (History)
12 users (show)

Fixed In Version: wallpapoz-0.4.1-15.svn92_trunk.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-18 22:19:36 UTC


Attachments (Terms of Use)
File: backtrace (1.86 KB, text/plain)
2009-10-27 19:29 UTC, ROMAN
no flags Details

Description ROMAN 2009-10-27 19:29:43 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
python /usr/libexec/daemon_wallpapoz 


component
-----
wallpapoz


executable
-----
/usr/libexec/daemon_wallpapoz


kernel
-----
2.6.31.5-96.fc12.i686.PAE


package
-----
wallpapoz-0.4.1-11.svn92_trunk.fc12


uuid
-----
1c601ea2

Comment 1 ROMAN 2009-10-27 19:29:45 UTC
Created attachment 366329 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2009-10-27 20:04:51 UTC
Like bug 531342, would you write in details how
to reproduce the issue you are seeing?

Comment 3 ROMAN 2009-10-31 10:36:00 UTC
(In reply to comment #2)
> Like bug 531342, would you write in details how
> to reproduce the issue you are seeing?  

I dont known

Comment 4 Bug Zapper 2009-11-16 14:26:44 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 5 Mamoru TASAKA 2009-11-20 01:00:12 UTC
Once closing this bug as the reporter says this bug
is not reproducible.

Comment 6 Hin-Tak Leung 2009-11-22 23:40:13 UTC
This bug is obviously closed by mistake - I just upgrade to f12 yesterday and see it a few times - and came to this because abrt says my issue is a duplicate (which still does not explain anything).

FWIW, I just have a pop-up from abrt asking if I want to report or not, and I have no idea what wallpapoz is and why it is running or why it reportedly crashed.
If not a bug with wallpapoz, it is a bug with abrt to pup-up and ask.

Comment 7 Mamoru TASAKA 2009-11-23 02:45:39 UTC
This bug is already closed as the original reporter says that
the bug reported was not reproducible. Even if you see wallpapoz crash,
it does not mean that you and the original reporter are seeing the
same issue. If the crash you see is reproducible, please file
another bug report, then I will triage it.

Comment 8 Hin-Tak Leung 2009-11-23 03:56:51 UTC
Perhaps I should not comment on this bug being closed by mistake; but rather than an issue which appears on my system soon after I upgrade to F12 was automatically directed by abrt to a closed bug (which happens to an older system), regardless of the underlying cause.

Comment 9 Mamoru TASAKA 2010-02-03 19:43:19 UTC
Reopening, now this is reproducible to me with using compiz.

Comment 10 Fedora Update System 2010-02-03 20:30:23 UTC
wallpapoz-0.4.1-12.svn92_trunk.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/wallpapoz-0.4.1-12.svn92_trunk.fc12

Comment 11 Fedora Update System 2010-02-03 20:30:48 UTC
wallpapoz-0.4.1-12.svn92_trunk.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/wallpapoz-0.4.1-12.svn92_trunk.fc11

Comment 12 Fedora Update System 2010-02-05 01:39:03 UTC
wallpapoz-0.4.1-12.svn92_trunk.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wallpapoz'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1483

Comment 13 Fedora Update System 2010-02-08 18:56:24 UTC
wallpapoz-0.4.1-15.svn92_trunk.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/wallpapoz-0.4.1-15.svn92_trunk.fc12

Comment 14 Fedora Update System 2010-02-08 18:58:03 UTC
wallpapoz-0.4.1-15.svn92_trunk.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/wallpapoz-0.4.1-15.svn92_trunk.fc11

Comment 15 Fedora Update System 2010-02-09 21:00:52 UTC
wallpapoz-0.4.1-15.svn92_trunk.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wallpapoz'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1687

Comment 16 Fedora Update System 2010-02-18 22:18:51 UTC
wallpapoz-0.4.1-15.svn92_trunk.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 17 Fedora Update System 2010-02-18 22:29:31 UTC
wallpapoz-0.4.1-15.svn92_trunk.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.