Bug 53135 - confirm message in Japanese is wrong when doing partitioning
Summary: confirm message in Japanese is wrong when doing partitioning
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Nakai
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-04 09:50 UTC by Bill Huang
Modified: 2007-03-27 03:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 14:27:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2001-09-04 09:50:00 UTC
Description of Problem:
When doing partitioning,if user chooses not to format the existed
partition,the confirm message in Japanese means "Do you want to
format?",however confirm message in English means "Do you want not to
format?".So if user click yes,do nothing and go to next step;if user clicks
no,do nothing and return to the previous page.

Version-Release number of selected component (if applicable):
anaconda-7.1.95-2.i386.rpm

How Reproducible:
always

Steps to Reproduce:
1. NFS install re0831.0 
2. edit partition
3. choose not to format the partition

Actual Results:
Confirm message is "Do you want to format?"

Expected Results:
"Do you want not to format?"

Additional Information:
anaconda/ja.po has been updated for this message on Aug30,however it has
not been reflected yet.

Comment 1 Jeremy Katz 2001-09-04 14:04:39 UTC
August 30th was after the last translation pull used in RC2; should be updated
in the next pull.

Comment 2 Nakai 2001-09-04 14:08:48 UTC
Seems to be fixed in CVS.

Comment 3 Matt Wilson 2001-09-04 14:29:37 UTC
fixed in latest trees.



Note You need to log in before you can comment on or make changes to this bug.