Bug 53144 - Swap file not detected on upgrade
Summary: Swap file not detected on upgrade
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-04 14:55 UTC by Kevin - The Alchemist - Sonney
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 18:33:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin - The Alchemist - Sonney 2001-09-04 14:55:05 UTC
Description of Problem:
While doing an upgrade from RC1 to RC2, the installer prompts me to create
a swap file. I had previously created a swap file in RC1, and this went
undetected, as bext I can see.

While an upgrade from RC1->RC2 is unsupported, the installer should be able
to detect and existing swap file in /etc/fstab on upgrade, (Or, if it does,
it doesn't say so!) and not prompt to create a new one.

Comment 1 Matt Wilson 2001-09-04 18:52:44 UTC
you needed even more swap, it did the right thing.



Note You need to log in before you can comment on or make changes to this bug.