Bug 531491 - modclusterd doesn't start in F11
modclusterd doesn't start in F11
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cman (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ryan McCabe
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-28 11:34 EDT by Gianluca Cecchi
Modified: 2010-04-14 14:20 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-14 14:20:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gianluca Cecchi 2009-10-28 11:34:05 EDT
Description of problem:
posting here because I don't find modcluster as a component to bugzilla against....

Version-Release number of selected component (if applicable):
modcluster-0.16.1-1.fc11.x86_64

How reproducible:
always

Steps to Reproduce:
1. service modclusterd start
2.
3.
  
Actual results:
failed

Expected results:
OK

Additional info:
[root@virtfed etc]# service modclusterd start
Starting Cluster Module - cluster monitor: Setting verbosity level to LogBasic
                                                           [FAILED]

In /var/log/messages:
Oct 28 16:32:44 virtfed modclusterd: startup failed
Comment 1 Gianluca Cecchi 2009-10-28 11:43:21 EDT
In /var/log/clumond.log I have:
Wed Oct 28 16:32:44 2009 clumond: started
Wed Oct 28 16:32:44 2009 clumond: unhandled exception in main(): ServerSocket(port=16851): socket() failed: Address family not supported by protocol
Wed Oct 28 16:32:44 2009 clumond: died

Note You need to log in before you can comment on or make changes to this bug.