Bug 531500 - libvirt attempts to create the directory /root/.uml
libvirt attempts to create the directory /root/.uml
Status: CLOSED DUPLICATE of bug 499536
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-28 11:58 EDT by Daniel Walsh
Modified: 2009-10-29 14:44 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-29 13:38:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2009-10-28 11:58:57 EDT
Description of problem:

Probably caused by some library function call creating a .uml directory in the omedir.   I would really prefer that libvirt did not write to /root.

I attempted to set HOME in the init script but it did not have any effect.
Comment 1 Mark McLoughlin 2009-10-29 13:38:08 EDT
Thanks Dan, but you've seen this before :-)

*** This bug has been marked as a duplicate of bug 499536 ***
Comment 2 Daniel Walsh 2009-10-29 14:44:21 EDT
Probably, I go blury eyed by everything I have seen.

Note You need to log in before you can comment on or make changes to this bug.