Bug 531669 - [abrt] crash detected in nspluginwrapper [@ npw_get_plugin_instance()]
[abrt] crash detected in nspluginwrapper [@ npw_get_plugin_instance()]
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nspluginwrapper (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
abrt_hash:808e1de19e0adc48dd5c4899df9...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-29 00:00 EDT by John Antony
Modified: 2010-02-25 05:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-25 05:39:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (3.40 KB, text/plain)
2009-10-29 00:00 EDT, John Antony
no flags Details
May help here (592 bytes, patch)
2009-11-10 03:59 EST, Martin Stransky
no flags Details | Diff

  None (edit)
Description John Antony 2009-10-29 00:00:46 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib/nspluginwrapper/npviewer.bin --plugin /usr/lib/mozilla/plugins/libflashplayer.so --connection /org/wrapper/NSPlugins/libflashplayer.so/5556-1 


component
-----
nspluginwrapper


executable
-----
/usr/lib/nspluginwrapper/npviewer.bin


kernel
-----
2.6.31.1-56.fc12.i686


package
-----
nspluginwrapper-1.3.0-8.fc12


reason
-----
Process was terminated by signal 11
Comment 1 John Antony 2009-10-29 00:00:52 EDT
Created attachment 366541 [details]
File: backtrace
Comment 2 Matěj Cepl 2009-10-29 22:48:52 EDT
OK, so far this looks like the only one from the batch which at least theoretically could be relevant:

Thread 1 (Thread 6290):
#0  npw_get_plugin_instance (instance=<value optimized out>)
    at ../src/npw-common.h:135
        plugin = 0x8b414d4
#1  g_NPN_Invoke (instance=<value optimized out>) at ../src/npw-viewer.c:2243
        ret = <value optimized out>
        result_str = <value optimized out>
#2  0x00d9d281 in ?? () from /usr/lib/mozilla/plugins/libflashplayer.so
No symbol table info available.
#3  0x08d5ca10 in ?? ()
No symbol table info available.
#4  0x00000000 in ?? ()
No symbol table info available.
Comment 3 Martin Stransky 2009-11-10 03:59:34 EST
Created attachment 368346 [details]
May help here
Comment 4 Bug Zapper 2009-11-16 09:33:01 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Martin Stransky 2010-02-25 05:39:56 EST
Should be fixed by upstream now.

Note You need to log in before you can comment on or make changes to this bug.