Bug 53169 - Odd partition table summary, fresh install, swap thinks it's mounted on /
Summary: Odd partition table summary, fresh install, swap thinks it's mounted on /
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-04 20:31 UTC by Kambiz Aghaiepour
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-05 16:13:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kambiz Aghaiepour 2001-09-04 20:31:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
Installing off the latest link from porkchop (re0831.0, i.e. latest-i386
symlink) over NFS, X based install, on Netfinity 5000 with two SCSI drives,
I hand created the partitions such that I had :

/dev/sda
   /dev/sda1  48mb   raid
   /dev/sda2  512mb  raid
   /dev/sda3  8+ gb   raid

/dev/sdb
   /dev/sdb1  48mb   raid
   /dev/sdb2  512mb  raid
   /dev/sdb3  8+ gb   raid

RAID Device 0 ext3     /      (sda3,sdb3)
RAID Device 1 swap           (sda2,sdb2)
RAID Device 2 ext3    /boot  (sda1,sdb1)

The problem is that in the summary of filesystems to be created, the swap
device has "/" under the mount point.  In other words:

Device              start    end   Size    Type    Mount Point    Format
Raid Device 0                      8118    ext3            /            YES
Raid Device 1                      509      swap          /             YES
Raid Device 2                      47        ext3           /boot       
YES


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Michael Fulbright 2001-09-05 16:13:02 UTC
Did the install work?

Comment 2 Michael Fulbright 2001-09-05 18:38:45 UTC
Fixed - thanks for catching this!



Comment 3 Kambiz Aghaiepour 2001-09-05 19:00:07 UTC
Cool. No problem.  Yes, the install does work without a glitch. It just may be
confusing to see the swap dev seemingly mounted on /.  Thanks.

Kambiz




Note You need to log in before you can comment on or make changes to this bug.