Bug 53172 - iconv program segfaults
Summary: iconv program segfaults
Status: CLOSED DUPLICATE of bug 53130
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: glibc   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-04 20:51 UTC by Havoc Pennington
Modified: 2016-11-24 14:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 20:51:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2001-09-04 20:51:39 UTC
glibc 2.2.4-11, typing "iconv -l" at shell prompt results in a segfault.

Comment 1 Jakub Jelinek 2001-09-04 20:57:15 UTC
Please try glibc-2.2.4-13.

*** This bug has been marked as a duplicate of 53130 ***


Note You need to log in before you can comment on or make changes to this bug.