Bug 531875 - gcstar can't find its own files
Summary: gcstar can't find its own files
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gcstar
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Jodar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 534131 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-29 17:43 UTC by Harold Campbell
Modified: 2009-12-01 04:27 UTC (History)
2 users (show)

Fixed In Version: 1.4.3-4.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-01 04:27:14 UTC
Type: ---


Attachments (Terms of Use)

Description Harold Campbell 2009-10-29 17:43:27 UTC
Description of problem:

Executing gcstar results in the following error:

$ gcstar
Can't locate GCOptions.pm in @INC (@INC contains: /usr/bin/../lib/gcstar /usr/local/lib64/perl5/site_perl/5.10.0/x86_64-linux-thread-multi /usr/local/lib/perl5/site_perl/5.10.0 /usr/lib64/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.10.0 /usr/lib/perl5/vendor_perl /usr/lib64/perl5/5.10.0/x86_64-linux-thread-multi /usr/lib/perl5/5.10.0 /usr/lib/perl5/site_perl .) at /usr/bin/gcstar line 88.
BEGIN failed--compilation aborted at /usr/bin/gcstar line 88.

The file it can't find exists in /usr/lib64/gcstar/.

Version-Release number of selected component (if applicable):

gcstar-1.4.3-3.fc12.noarch

How reproducible:

Always

Comment 1 Martin-Gomez Pablo 2009-11-11 17:59:07 UTC
*** Bug 534131 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2009-11-11 22:17:24 UTC
gcstar-1.4.3-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gcstar-1.4.3-4.fc12

Comment 3 Harold Campbell 2009-11-11 22:25:58 UTC
(In reply to comment #2)
> gcstar-1.4.3-4.fc12 has been submitted as an update for Fedora 12.
> http://admin.fedoraproject.org/updates/gcstar-1.4.3-4.fc12  

That fixes it for me.

Comment 4 Fedora Update System 2009-11-13 02:35:31 UTC
gcstar-1.4.3-4.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gcstar'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-11476

Comment 5 Bug Zapper 2009-11-16 14:37:12 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Fedora Update System 2009-12-01 04:27:05 UTC
gcstar-1.4.3-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.