Bug 53190 - anaconda kills me just everytime i try 2 install
anaconda kills me just everytime i try 2 install
Status: CLOSED DUPLICATE of bug 53120
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-04 19:33 EDT by Need Real Name
Modified: 2007-04-18 12:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-06 17:54:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is what anaconda saves to the disk (9.78 KB, text/plain)
2001-09-04 19:36 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-09-04 19:33:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
I receive this error message everytime i try to install rh70. Im kindof a 
newby in linux so i dont know what this means but i have tried getting a 
new antivirus but no. I think i should just give up and get mandrake or 
slackware, else i will continue with windows.
I have downloaded rh70 both isos and got them on a cd, I hope that helps
Anyways is there anything i can try that doesnt require me to be a guru in 
linux? or is it just the stupid redhat?
Here it is
Traceback (innermost last)
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 
20, in run
  rc = self.todo.doInstall ()
 File "/var/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
  if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
  self.loopbackFile = mntPoint + fstab.filiesystemSpace(mntPoint)[0][0]
+\IndexError: list index out of range

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Everything goes normal during the instalation until it starts with the 
filesystem

Additional info:
Comment 1 Need Real Name 2001-09-04 19:36:13 EDT
Created attachment 30903 [details]
This is what anaconda saves to the disk
Comment 2 Matt Wilson 2001-09-05 21:39:35 EDT
Were you doing a partitionless install?  (Assigning / to a FAT Filesystem)
Comment 3 Need Real Name 2001-09-06 17:54:49 EDT
That doesnt matter. I tried to do a partitionless install and it showed me the 
error message. I tried to install on a formated disk (both were win95/dos 
partitions) and the same message. I trid to do it in spanish and then in 
english and the same thing.
Comment 4 Matt Wilson 2001-09-12 12:09:55 EDT

*** This bug has been marked as a duplicate of 53120 ***

Note You need to log in before you can comment on or make changes to this bug.