Bug 53206 - cdrom does not mount
cdrom does not mount
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: mount (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-04 22:30 EDT by udippel
Modified: 2007-04-18 12:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-05 17:03:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description udippel 2001-09-04 22:30:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 4.01; Windows NT)

Description of problem:
mount -t iso9660 /dev/hdd /mnt/cdrom
does not mount "no valid block device"
CDROM(s) used: Roswell iso1 and iso2 from which I installed.
Though cdrom *is* hdd, I also tried hda, hdb, hdc without success.
When I reboot, the installation program starts from cdrom, though.
Strange .... !

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. mount -t iso9660 /dev/hdd /mnt/cdrom
2. 
3.
	

Actual Results:  "no valid block device"


Expected Results:  cdrom is mounted


Additional info:
Comment 1 Need Real Name 2001-09-05 17:03:52 EDT
The directories /mnt/floppy and /mnt/cdrom did not exist after clean install
*or* upgrade over Seawolf.

Needed to create both directories before CD or floppy would work again.
Comment 2 Bernhard Rosenkraenzer 2001-09-11 08:03:27 EDT
[root@leonberg root]# rpm -qf /mnt/cdrom
filesystem-2.1.6-2
[root@leonberg root]# rpm -qf /mnt/floppy
filesystem-2.1.6-2

They are in the filesystem package... Looks like you used a bad image?


Note You need to log in before you can comment on or make changes to this bug.