Bug 53222 - Network access fails after update from RH 7.1 to roswell
Network access fails after update from RH 7.1 to roswell
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-05 02:23 EDT by Joachim Backes
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-05 11:53:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2001-09-05 02:23:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9 i686)

Description of problem:
I made an update installation from RH 7.1 to roswell. MY 7.1 system was
installed with a running network access (3c59x, Kernel 2.4.9). But after
roswell was installed, the network access failed ("Cannot send dump
request" msg during init 3). I found the following solution: Compile a new
Kernel with "NETLINK=Y" and "RTNETLINK=Y". Then roswell will run without
problem.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
see above.
	

Actual Results:  No network access possible.

Expected Results:  Network reachable.

Additional info:

--
Comment 1 Michael Fulbright 2001-09-05 11:52:59 EDT
Appears to be a kernel related issue, reassigning.
Comment 2 Arjan van de Ven 2001-09-05 11:56:19 EDT
Yes Netlink is required basically to do any real networking; 
David Miller has said that he wants these config options removed and default to
enabled in the TCP/IP stack because the code overhead is low and all non-trivial
network setups require this.

I'd say this is not a real bug; more that 2.4.9 doesn't have the default set
yet.

Note You need to log in before you can comment on or make changes to this bug.