Bug 532258 - Please build docbook-style-xsl >= 1.75.1 for F-11
Summary: Please build docbook-style-xsl >= 1.75.1 for F-11
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: docbook-style-xsl
Version: 11
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Ondrej Vasik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 528347
TreeView+ depends on / blocked
 
Reported: 2009-10-31 21:46 UTC by Ruediger Landmann
Modified: 2009-11-24 07:59 UTC (History)
3 users (show)

Fixed In Version: 1.75.2-1.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-04 00:31:53 UTC


Attachments (Terms of Use)

Description Ruediger Landmann 2009-10-31 21:46:29 UTC
Please build docbook-style-xsl >= 1.75.1 for F-11 so we can build
Publican 1.0

Comment 1 Ondrej Vasik 2009-11-01 07:36:04 UTC
Package docbook-style-xsl 1.75.2 is available in rawhide and will be part of F-12.  It's not so common Fedora style to rebase packages in already released versions of Fedora. Is there any good reason to add new version Publican with those dependencies into F-11?

Comment 3 Ondrej Vasik 2009-11-02 09:15:38 UTC
Built in koji ( http://koji.fedoraproject.org/koji/taskinfo?taskID=1782014 ).

Comment 4 Fedora Update System 2009-11-02 09:22:35 UTC
docbook-style-xsl-1.75.2-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/docbook-style-xsl-1.75.2-1.fc11

Comment 5 Fedora Update System 2009-11-24 07:58:57 UTC
docbook-style-xsl-1.75.2-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.