Bug 532259 - Please build docbook-style-xsl >= 1.75.1 for F-10
Please build docbook-style-xsl >= 1.75.1 for F-10
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: docbook-style-xsl (Show other bugs)
10
All Linux
high Severity high
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 528347
  Show dependency treegraph
 
Reported: 2009-10-31 17:52 EDT by Ruediger Landmann
Modified: 2009-11-24 02:42 EST (History)
4 users (show)

See Also:
Fixed In Version: 1.75.2-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-03 19:31:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ruediger Landmann 2009-10-31 17:52:06 EDT
Please build docbook-style-xsl >= 1.75.1 for F-10 so we can build
Publican 1.0
Comment 1 Ondrej Vasik 2009-11-01 02:35:33 EST
Package docbook-style-xsl 1.75.2 is available in rawhide and will be part of F-12.  It's not so common Fedora style to rebase packages in already released versions of Fedora - especially so late in release cycle. Is there any good reason to add new version Publican with those dependencies into F-10?
Comment 6 Fedora Update System 2009-11-03 06:51:08 EST
docbook-style-xsl-1.75.2-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/docbook-style-xsl-1.75.2-1.fc10
Comment 8 Fedora Update System 2009-11-24 02:41:55 EST
docbook-style-xsl-1.75.2-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.