Bug 53227 - Opening Files in Nautilus with Gimp Does not Work
Summary: Opening Files in Nautilus with Gimp Does not Work
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gimp
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-05 08:00 UTC by Ecmel Ercan
Modified: 2007-04-18 16:36 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-10-09 21:46:15 UTC


Attachments (Terms of Use)

Description Ecmel Ercan 2001-09-05 08:00:05 UTC
Description of Problem:
Opening image files from Nautilus (or from Balsa) not works.

Version-Release number of selected component (if applicable):
1.2

How Reproducible:
Every time

Steps to Reproduce:
1. Open Nautilus
2. Select an image file
3. Right-click and open with Gimp

Actual Results:
Gimp opens and gives an error message

Expected Results:
Gimp should open and display the image

Additional Information:
Probably a gimp problem :)

Comment 1 Matt Wilson 2003-10-09 21:44:37 UTC
what's the actual error message please?

Comment 2 Matt Wilson 2003-10-09 21:46:15 UTC
and it works for me...



Note You need to log in before you can comment on or make changes to this bug.