Bug 53238 - Installer crashes when not enough disk space error displays.
Summary: Installer crashes when not enough disk space error displays.
Status: CLOSED DUPLICATE of bug 38448
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-05 11:40 UTC by blah
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-05 11:42:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The anaconda dump it made during this crash (1.08 KB, text/plain)
2001-09-05 11:42 UTC, blah
no flags Details

Description blah 2001-09-05 11:40:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
If I try to install more packages than I have space for, the installer 
tells me that I do not have enough free space and then when I hit "OK" on 
that dialog, it crashes and tells me to report this bug.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
(Text mode installation from cdrom)
1. Select Custom Workstation installation.
2. Select the defaults to most things.
(The hard drive I am installing on is a 2.5 gig hard drive where around 
1.2 gigs is used for linux.  80 megs for swap and what's left out of that 
1.2 gigs for a big / partition ).
3. I make my Windows partition be the default in lilo and basically select 
the defaults to what is selected in most of the options I don't mention.
4.  I select some packages that I think I would like to install, like 
maybe gnome, networked workstation, multimedia, X windowing system, 
utilities, development, and selected more than I have space for (don't 
know this until I OK my package selection and it gets to transferring 
install image)
5. It then transfers its install image to the hard drive and prepares the 
installation.
6.  It displays that I don't have enough space to install and tells me a 
number of a certain amount of megs I need to install what I selected (for 
instance, in my case it was around 30 megs).
7.  I hit OK on the not enough space warning.

Actual Results:  The installer crashes and tells me to save some log to a 
disk regarding the crash and to report it.

Expected Results:  I expected that it would take me back to the package 
selection so that I may deselect a few packages so I could get it to 
install in the amount of space I have.

Additional info:

My processor is a 75mhz AMD K5.
The system has 40 megs of ram (two 32 meg edo sticks and 2 4 meg edo 
sticks)
The hard drive is a 2.5 gig fujitsu hard drive.

Comment 1 blah 2001-09-05 11:42:00 UTC
Created attachment 30916 [details]
The anaconda dump it made during this crash

Comment 2 Matt Wilson 2001-09-06 02:38:28 UTC

*** This bug has been marked as a duplicate of 38448 ***


Note You need to log in before you can comment on or make changes to this bug.