Bug 53250 - kickstart nfs with dhcp installation oops
kickstart nfs with dhcp installation oops
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-05 10:58 EDT by Need Real Name
Modified: 2007-04-18 12:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-06 08:38:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-09-05 10:58:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
kickstart NFS installation stops after having got the IP and name from a 
DHCP server and before the HD formatting.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Mount a dhcp server
2.Mount a nfs server (the same pc) with cdrom exported (red hat 6.2, 7.1)
3.kickstart install with the first lines that appear in Additinal 
Information (below).


Expected Results:  To format the HD and auto install linux

Additional info:

lang en

network --bootproto dhcp

nfs --server 192.168.1.25 --dir /mnt/cdrom 

keyboard uk

zerombr yes
clearpart --all
part / --size 800
part swap --size 128 --grow
install
Comment 1 Matt Wilson 2001-09-05 17:01:20 EDT
What is the error message?  Is there an Ooops trace?  a Python trace?
Comment 2 Need Real Name 2001-09-06 08:38:01 EDT
Sorry, it's not a bug.
The error occurs when you tell kickstart to install a package and it doesn't 
find that package name in the Red Hat Linux CD or Directory. But it tells you 
that in the last line of the suppossed "bug".
So I copied all the names from RedHat/base/comps to the ckickstart conf file 
and deleted those I didn't need and then the installation ran OK.
Thanks for the insterest.

Note You need to log in before you can comment on or make changes to this bug.