Bug 53255 - Package not compatible with KDE3
Summary: Package not compatible with KDE3
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: qt3   
(Show other bugs)
Version: roswell
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL: http://www.trolltech.com/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-05 16:13 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-05 16:14:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-09-05 16:13:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010809

Description of problem:
The version of Qt3 included in Roswell (and also current rawhide) cannot be
used to compile KDE3 (from the KDE_3_BRANCH) because of changes in QStyle.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install qt3-*-3.0.0-0.beta3.4.i386.rpm
2. Check out the current KDE_3_BRANCH from cvs.kde.org
3. ./configure; make
	

Actual Results:  Build fails due to conflicting prototypes

Expected Results:  Build succeeds, of course

Additional info:

Works on other systems (e.g. SuSE 7.2)

Comment 1 Bernhard Rosenkraenzer 2001-09-11 09:32:34 UTC
Fixed in beta4



Note You need to log in before you can comment on or make changes to this bug.