This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 5328 - CC field documentation deceptive?
CC field documentation deceptive?
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-23 11:18 EDT by Norman Gray
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-22 13:50:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Norman Gray 1999-09-23 11:18:58 EDT
Greetings (again),

I just reported a teTeX bug using bugzilla.  Following the
documentation at
http://developer.redhat.com/bugzilla/redhat-faq.phtml, I
added in the cc field our project's software librarian who
is, amongst other things, responsible for collating
information about bug reports originating within the
project.  When I submitted the form, however, bugzilla
rejected the form and objected to his email address
(ussc@star.rl.ac.uk), presumably on the
grounds that he hasn't registered to use bugzilla.

I don't know if this is or isn't supposed to happen (though
the presence of the field certainly seems a good idea), but
it's not what the documentation suggests.

All the best,

Norman
Comment 1 David Lawrence 1999-11-22 13:50:59 EST
Originally, the Cc address you entered must be a valid member login in the
bugzilla system. I have since changed this to where when you enter a Cc address
into the report that is not a member, it creates an account and quietly sends
out a email containing the login name and password to the cc address so they can
login with that. This could possibly cause problems if the address is not
correct (bounced mail) or just alot of stale accounts. The pro's outweigh the
con's so I will leave it on until it causes trouble. Reopen this report if this
isnt solved for you.

Note You need to log in before you can comment on or make changes to this bug.