Bug 53281 - insane cpu utilization from KDE 2.2
Summary: insane cpu utilization from KDE 2.2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdelibs (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-06 00:30 UTC by Biff Bofkin
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-06 00:30:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Biff Bofkin 2001-09-06 00:30:19 UTC
Description of Problem:

system experiences extreme slow down/hard drive grinding.  on an amd700,
the system sees ~30% cpu utilization every 4 seconds.  the cause is kdeinit
respawmning "kbuildsycoca --incremental" continuously.  i can't figure out
why kde is doing this, though i feel it might have something to do with
"fam", though it does appear to build the system configuration cache properly. 

Version-Release number of selected component (if applicable):

2.2-5

How Reproducible:

very.
appears to affect every machine on which kdelibs 2.2 running redhat 7.1 has
been installed

Steps to Reproduce:
1.  run redhat 7.1 
2.  install kde 2.2 rpms from one of the mirrors
3.  run kde 2.2
4.  enjoy

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bernhard Rosenkraenzer 2001-09-11 12:09:39 UTC
fam bug. Get the current fam packages from rawhide.



Note You need to log in before you can comment on or make changes to this bug.