Bug 53283 - auto lanstreamer pci token-ring card hangs
auto lanstreamer pci token-ring card hangs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
http://www-124.ibm.com/developerworks...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-05 20:35 EDT by Alex Holder
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 13:24:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Holder 2001-09-05 20:35:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.7-2 i586)

Description of problem:
My auto lanstreamer pci token-ring card hangs on the 2.4.7-2 kernel from
the roswell beta - It occurs infrequently if I'm just working from the
machine with the lanstreamer adapter - but when I try to telnet to that
machine or ftp it hangs almost instantly almost every time.  Anyway the
guys at IBM Developerworks seem to talk about this like its a known bug and
provide a patch to fix it at the URL I've given. 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
I haven't tried to reproduce this on another machine because I only have
access to one pc with the lanstreamer pci adapter.  (All my others have
Turbo 16/4 adapters - the ones that were broken in 7.1 but got fixed in
Roswell ;-) )
	

Additional info:
Comment 1 Alan Cox 2003-06-05 13:24:59 EDT
Lanstreamer has changed a lot since this bug. If the current RH has the problem
still please do re-open the bug and ping the lanstreamer maintainer

Note You need to log in before you can comment on or make changes to this bug.