Bug 532860 - Does not process latest fedora-release properly
Does not process latest fedora-release properly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Blocker/F12FinalBlocker
  Show dependency treegraph
 
Reported: 2009-11-03 22:34 EST by Jesse Keating
Modified: 2014-06-18 05:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-03 23:24:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2009-11-03 22:34:42 EST
Just shows "Release" with nothing after it in the "About this computer" view.  Test with the fedora-release-12-1 from koji.
Comment 1 Jesse Keating 2009-11-03 22:39:18 EST
Turns out this is because gnome-system-monitor uses lsb_release to figure out the release.  This would mean dragging in redhat-lsb for every install, yuk.  mclasen says he's going to fix this.
Comment 2 Matthias Clasen 2009-11-03 23:20:58 EST
Fixed in gnome-system-monitor-2.28.0-3
Comment 3 Jesse Keating 2009-11-03 23:24:41 EST
Tagged for release.

Note You need to log in before you can comment on or make changes to this bug.